教程

万网阿里云虚拟主机如何修改php版本

2018-07-12 admin
有用户用阿里云搭建易优CMS时,上传完成,准备安装时,会有“本系统要求PHP版本 ≥5.4.0 ,当前PHP版本为:5.2.14”提示语,这时需要到阿里云虚拟主机控制面板那边切换下PHP版本,(推荐切换成PHP4,PHP5),即可支持易优CMS装载。

php目前支持版本说明:

目前我们提供PHP4、PHP5.2、PHP5.3、PHP5.4 和 PHP5.5 几个版本之间的切换,具体版本号如下:

PHP4.3.11
PHP5.2.14
PHP5.3.23
PHP5.4.38
PHP5.5.22

切换之后请过5分钟左右再进行测试。

php版本切换方法:

1. 登录 云虚拟主机管理控制台。

2. 单击页面左侧 高级环境配置 > PHP 版本设置。

3. 保存设置 。
php版本设置


QQ在线咨询